รบกวนถามหน่อยครับ ถ้าสมมุติผมใช้ function ของ Android v.4 (สมมุติ เป็น Viewpager)...

การสนทนาใน 'Android Developer' เริ่มโดย Snooker Volk, 12 กรกฎาคม 2013

< Previous Thread | Next Thread >
  1. Snooker Volk

    Snooker Volk Guest

    0
    0
    0
    รบกวนถามหน่อยครับ ถ้าสมมุติผมใช้ function ของ Android v.4 (สมมุติ เป็น Viewpager) แล้วถ้าผมตั้ง minSdkVersion="8" มันจะสามารถ run บนเครื่อง Android v. 2.2-2.3 ได้ไหมครับ ขอบคุณครับ
     
  2. Viewpager เป็นส่วนนึงของ Android support library v4 มันรองรับย้อนไปถึง 2.2 2.3 ไรงั้นอยู่แล้วครับ แต่ถ้า Function อื่นใน ICS ขึ้น ถ้าเราตั้ง minSdkVersion มันจะมีฟ้องว่า ไม่รองรับในรุ่นเก่าๆ ไรงั้น
     
  3. Arming Huang

    Arming Huang Guest

    0
    0
    0
    ถ้าใช้ device Android v.2.2 ไป run Android ver. 4 ผมก็คิดว่าไม่น่าได้เหมือนกันอ่ะครับ แต่ถ้าใช้ device Android v.4 ไป run Function Android 2.2 อันนี้ถึงจะ run ได้ครับ
     
  4. ก็ไม่ได้แปลว่าจะได้เสมอไปเหมือนกันนะครับ API บางอย่างเปลี่ยนไปบ้าง
     
    ได้คับ ผมเคยเขียน viewpager แล้ว run บน 2.3 ได้คับ
     
< Previous Thread | Next Thread >

แบ่งปันหน้านี้